[SATLUG] Doh! Slackware 10.1 uprade...

Jeremy Mann jeremymann at gmail.com
Mon Apr 4 15:10:08 CDT 2005


glibc in Slack 10.1 is 2.3.4. I warned you you would have to update
glibc first, then use swaret. But no worries, below is the package you
need.


ftp://biochem2.uthscsa.edu/pub/linux/slackware/slackware-10.1/slackware/l/glibc-2.3.4-i486-1.tgz


On Apr 4, 2005 1:42 PM, David Salisbury <david.salisbury at momentumweb.com> wrote:
> .... Upon a reboot, seems my Slackware 10.1 upgrade I did with Swaret has
> caused problems with (you guessed it) glibc!  X broke (X was upgraded in the
> whole process), and a few other other things (lsof, for one) are broken with
> the message:
> 
> <progname>: /lib/libc.so.6: version `GLIBC_2.3.4' not found (required by
> <progname>)
> 
> Seems the linked version of libc.so.6 up there is linked to a 2.3.2 version
> of glibc.  Now how/why that wouldn't have been upgraded with everything else
> (since I selected "All" with Swaret, plus everything supposedly checked
> dependencies) I am not sure!  I can't seem to find an upgraded glibc package
> with Swaret or at linuxpackages.net so I will research a little, but if
> anyone has seen this or has any advice that would be cool!  Thanks!!
> 
> David
> 
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug
> 


-- 
Jeremy


More information about the SATLUG mailing list