[SATLUG] New install Ubuntu 7.04 NIC Realtec 8139 fail

herb cee hc at lookcee.com
Wed Dec 5 16:27:12 CST 2007


herb cee wrote:
Thanks for the help, I sure learned a lot. Finally got it straight in my 
head how to move the CLI around to the directory it needs to be in when 
the command is given, also learned to use the 'tab', "" and ..  , sure 
relief on the fingers, lol.

Never did get the card to set up, I tried all the remedies i found 
searching but none worked. General belief is this is maybe an 
unauthorized (bootleg) version of Realtek 8139, Realtek only show data 
for the -c version and this chip is stamped -d. Anyway was a great trip. 
I only paid $7 for the card, might play with it again somewhen.

Installed an intel-pro PCI NIC and installed OS from the Ubuntu 7.10 
Desktop CD and went smooth as glass, no hangups, connected to the net 
and updated itself. I intend to try the Studio version CD tuned to 
graphics since this is the rig I intend for my sculpture/painting studio.
Thanks again
herb


More information about the SATLUG mailing list