[SATLUG] ndiswrapper & SuSE 10.3 install help

riugakusei at aim.com riugakusei at aim.com
Sat Dec 22 16:58:38 CST 2007


i used ndiswrapper on my on a dell laptop and it worked pretty good? . I follow the steps on this link and it worked,

http://en.opensuse.org/Ndiswrapper#Installing_Your_Drivers

G <satlug at satlug.org>
Sent: Sat, 22 Dec 2007 5:37 pm
Subject: [SATLUG] ndiswrapper & SuSE 10.3 install help










Ok, so the new comp is in.. graphics card took a dump
(bought new from Newegg).  I'm trying to use the
ConnectGear WP440G wireless card that I used under
10.0.

I copied the rt61.sys, rt61.inf to my 10.3 box.

did the ndiswrapper -i rt61.sys

hardware is found.

I did a modprobe ndiswrapper.. went to yast --->
network card, added wireless, configuration was 0,
module was ndiswrapper but no wifi.

Need help getting this working, dont want to revert to
10.0 since 10.3 works pretty good.  

-Alex


      ____________________________________________________________________________________
Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ 


-- 
_______________________________________________
SATLUG mailing list
SATLUG at satlug.org
http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
Powered by Rackspace (www.rackspace.com)



 


________________________________________________________________________
More new features than ever.  Check out the new AIM(R) Mail ! - http://webmail.aim.com


More information about the SATLUG mailing list