[SATLUG] wireless problem using linux driver

Chris Lemire good_bye300 at yahoo.com
Fri Dec 28 20:31:05 CST 2007


Are those linux drivers? I've already read about using ndiswrapper, but it would be to use native linux drivers. Thank you for your time.

herb cee <hc at lookcee.com> wrote: Chris Lemire wrote:
> This is where I downloaded the driver from.
>
> http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=1&Level=6&Conn=5&DownTypeID=3&GetDown=false&Downloads=true#352
>
> John Pappas  wrote: We need additional info.  What modules are already loaded? What is eth1? Do
> you have any modprobe or udev rules handling that device?
>   

Chris, I am to new to offer any reliable help but if this is a new NIC 
pci card and if the chip is marked 8139d then you could be dealing with 
a fake chip that does not work with the Reltek driver. I never solved 
the problem since the replacement Intel NIC card arrived and worked out 
of the box. Look to see if that is the -d chip and if so I have 
forgotten the location where I DLed these drivers but here are the names 
to google.

Here are the drivers that are reported to work:
Zebronics_NIC_Fake_RTL8139d.zip
INTEX_NIC_Fake_RTL8139d.zip
lol good luck
-- 
_______________________________________________
SATLUG mailing list
SATLUG at satlug.org
http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
Powered by Rackspace (www.rackspace.com)


       
---------------------------------
Be a better friend, newshound, and know-it-all with Yahoo! Mobile.  Try it now.


More information about the SATLUG mailing list