[SATLUG] wireless problem using linux driver

herb cee hc at lookcee.com
Fri Dec 28 21:50:30 CST 2007


Chris Lemire wrote:
> Are those linux drivers? 
Yeah
http://geektalkin.blogspot.com/2006/04/intex-zebronics-fake-rtc8139drtl8139d.html
> I've already read about using ndiswrapper, but it would be to use native linux drivers. Thank you for your time.
>
> herb cee <hc at lookcee.com> wrote: Chris Lemire wrote:
>   
>> This is where I downloaded the driver from.
>>
>> http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=1&Level=6&Conn=5&DownTypeID=3&GetDown=false&Downloads=true#352
>>
>> John Pappas  wrote: We need additional info.  What modules are already loaded? What is eth1? Do
>> you have any modprobe or udev rules handling that device?
>>   
>>     
>
> Chris, I am to new to offer any reliable help but if this is a new NIC 
> pci card and if the chip is marked 8139d then you could be dealing with 
> a fake chip that does not work with the Reltek driver. I never solved 
> the problem since the replacement Intel NIC card arrived and worked out 
> of the box. Look to see if that is the -d chip and if so I have 
> forgotten the location where I DLed these drivers but here are the names 
> to google.
>
> Here are the drivers that are reported to work:
> Zebronics_NIC_Fake_RTL8139d.zip
> INTEX_NIC_Fake_RTL8139d.zip
> lol good luck
>   



More information about the SATLUG mailing list