[SATLUG] Monitor/Video issues?

Justin Burdette justin.burdette at gmail.com
Fri Dec 28 22:58:28 CST 2007


Here's my xorg.conf file...any ideas?

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings: version 1.0 (buildmeister at builder3) Wed Sep 12 14:30:30
PDT 2007

# /.../
# SaX generated X11 config file
# Created on: 2007-12-26T12:07:32-0600.
#
# Version: 8.1
# Contact: Marcus Schaefer <sax at suse.de>, 2005
# Contact: SaX-User list <
https://lists.berlios.de/mailman/listinfo/sax-users>
#
# Automatically generated by [ISaX] (8.1)
# PLEASE DO NOT EDIT THIS FILE!
#

Section "ServerLayout"
Identifier "Layout[all]"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard[0]" "CoreKeyboard"
InputDevice "Mouse[1]" "CorePointer"
Option "Clone" "off"
Option "Xinerama" "off"
EndSection

Section "Files"
InputDevices "/dev/gpmdata"
InputDevices "/dev/input/mice"
FontPath "/usr/share/fonts/misc:unscaled"
FontPath "/usr/share/fonts/local"
FontPath "/usr/share/fonts/75dpi:unscaled"
FontPath "/usr/share/fonts/100dpi:unscaled"
FontPath "/usr/share/fonts/Type1"
FontPath "/usr/share/fonts/URW"
FontPath "/usr/share/fonts/Speedo"
FontPath "/usr/share/fonts/PEX"
FontPath "/usr/share/fonts/cyrillic"
FontPath "/usr/share/fonts/latin2/misc:unscaled"
FontPath "/usr/share/fonts/latin2/75dpi:unscaled"
FontPath "/usr/share/fonts/latin2/100dpi:unscaled"
FontPath "/usr/share/fonts/latin2/Type1"
FontPath "/usr/share/fonts/latin7/75dpi:unscaled"
FontPath "/usr/share/fonts/baekmuk:unscaled"
FontPath "/usr/share/fonts/japanese:unscaled"
FontPath "/usr/share/fonts/kwintv"
FontPath "/usr/share/fonts/truetype"
FontPath "/usr/share/fonts/uni:unscaled"
FontPath "/usr/share/fonts/CID"
FontPath "/usr/share/fonts/ucs/misc:unscaled"
FontPath "/usr/share/fonts/ucs/75dpi:unscaled"
FontPath "/usr/share/fonts/ucs/100dpi:unscaled"
FontPath "/usr/share/fonts/hellas/misc:unscaled"
FontPath "/usr/share/fonts/hellas/75dpi:unscaled"
FontPath "/usr/share/fonts/hellas/100dpi:unscaled"
FontPath "/usr/share/fonts/hellas/Type1"
FontPath "/usr/share/fonts/misc/sgi:unscaled"
FontPath "/usr/share/fonts/xtest"
FontPath "/opt/kde3/share/fonts"
EndSection

Section "Module"
Load "freetype"
Load "type1"
Load "dbe"
Load "glx"
Load "extmod"
EndSection

Section "ServerFlags"
Option "AllowMouseOpenFail" "on"
Option "Xinerama" "0"
EndSection

Section "InputDevice"
Identifier "Keyboard[0]"
Driver "kbd"
Option "Protocol" "Standard"
Option "XkbLayout" "us"
Option "XkbModel" "microsoftpro"
Option "XkbRules" "xfree86"
EndSection

Section "InputDevice"
Identifier "Mouse[1]"
Driver "mouse"
Option "Buttons" "5"
Option "Device" "/dev/input/mice"
Option "Name" "MX310"
Option "Protocol" "ExplorerPS/2"
Option "Vendor" "Logitech"
Option "ZAxisMapping" "4 5"
EndSection

Section "Modes"
Identifier "Modes[0]"
ModeLine "1680x1050" 147.1 1680 1784 1968 2256 1050 1051 1054 1087
ModeLine "1024x768" 78.8 1024 1040 1136 1312 768 769 772 800
EndSection

Section "Monitor"
Identifier "Monitor[0]"
VendorName "--> LCD"
ModelName "1680X1050 at 60HZ"
UseModes "Modes[0]"
DisplaySize 433 270
HorizSync 30.0 - 66.0
VertRefresh 50.0 - 61.0
Option "CalcAlgorithm" "XServerPool"
Option "DPMS"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "SceptreX20WG-1080P"
HorizSync 30.0 - 85.0
VertRefresh 56.0 - 76.0
EndSection

Section "Device"
Identifier "Device[0]"
Driver "nvidia"
VendorName "NVidia"
BoardName "GeForce FX 5600XT"
BusID "1:0:0"
Screen 0
EndSection

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce FX 5600XT"
EndSection

Section "Screen"
Identifier "Screen[0]"
Device "Device[0]"
Monitor "Monitor[0]"
DefaultDepth 24
SubSection "Display"
Depth 15
Modes "1024x768" "800x600"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600"
EndSubSection
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "0"
Option "metamodes" "1680x1050_60 +0+0; 800x600 +0+0"
EndSection
===========================================

Thanks again,

Justin



On 12/28/07, Alex Bartonek <bartonekdragracing at yahoo.com> wrote:
>
> Yea its xorg.  You should have a setting for
> horizontal in your xorg.conf file.
>
> -Alex
>
> --- Ernest De Leon <edeleonjr at gmail.com> wrote:
>
> > then i would look in your xorg.conf file for that
> > section
> >
> > Ernest
> >
> > On Dec 28, 2007 12:09 PM, Justin Burdette
> > <justin.burdette at gmail.com> wrote:
> >
> > > I'm pretty sure it's xorg.
> > >
> > > Justin
> > >
> > >
> > >
> > > On 12/28/07, Ernest De Leon <edeleonjr at gmail.com>
> > wrote:
> > > > What xserver does suse use?  xorg? xfree86?
> > > >
> > > > Ernest
> > > >
> > > > On Dec 27, 2007 10:59 PM, Justin Burdette
> > <justin.burdette at gmail.com>
> > > wrote:
> > > >
> > > > > I checked the nvidia X server settings
> > application, and it has the
> > > refresh
> > > > > rate shown as 59.88, which matches the manual
> > for vertical. Can't see
> > > > > anything for the horizontal, although the
> > manual says that should be
> > > at
> > > > > 64.7
> > > > > . Any idea where I might find the horizontal
> > settings? Since the
> > > > > jitter is all horizontal, could that be the
> > key?
> > > > >
> > > > > Justin
> > > > >
> > > > > On 12/28/07, Ernest De Leon
> > <edeleonjr at gmail.com> wrote:
> > > > > >
> > > > > > As long as you set the correct refresh rate
> > and monitor
> > > size/resolution,
> > > > > > it
> > > > > > should be ok.  If you ran with higher
> > resolutions on other monitors,
> > > > > then
> > > > > > I
> > > > > > would doubt it's the card itself.  More than
> > likely it's the refresh
> > > > > rate
> > > > > > or
> > > > > > an incorrect Horiz/Vert frequency.  I would
> > reconfigure the xserver
> > > and
> > > > > > try
> > > > > > some different settings.  One is bound to
> > work.  If you have the
> > > full
> > > > > > specs
> > > > > > of the monitor in the manual, then do an
> > advanced config and set all
> > > of
> > > > > > the
> > > > > > parameters by hand.
> > > > > >
> > > > > > Ernest
> > > > > >
> > > > > > On Dec 27, 2007 10:21 PM, Justin Burdette
> > <justin.burdette at gmail.com
> > > >
> > > > > > wrote:
> > > > > >
> > > > > > > I'm running OpenSUSE 10.3 with an nVidia
> > 5600XT graphics card. Had
> > > an
> > > > > > > older
> > > > > > > 15" LCD and decided to upgrade as a
> > birthday gift to myself.
> > > > > > > Unfortunately,
> > > > > > > the new monitor (a Sceptre X20 widescreen)
> > seems to get very
> > > jittery
> > > > > at
> > > > > > > random intervals and really doesn't like
> > it when I watch any video
> > > > > files
> > > > > > > in
> > > > > > > my browsers. I'm not 100% sure it's the
> > monitor, but I've never
> > > had a
> > > > > > > problem with the video card before, even
> > at high resolutions on my
> > > old
> > > > > > > CRTs.
> > > > > > >
> > > > > > > Is there something I can use to determine
> > where the problem really
> > > > > lies?
> > > > > > I
> > > > > > > tried running glxgears and, while I got
> > good framerate reports
> > > > > (1800+),
> > > > > > it
> > > > > > > caused the monitor to go jittery again.
> > When it starts, everything
> > > > > else
> > > > > > > jitters for a few minutes and it will
> > finally stop, but I usually
> > > have
> > > > > > to
> > > > > > > minimize/maximize something, change
> > websites, or switch to another
> > > X
> > > > > > > session.
> > > > > > >
> > > > > > > It doesn't just do it when I'm watching
> > videos, but that seems to
> > > be
> > > > > the
> > > > > > > main time when it happens. If it really is
> > the video card, I guess
> > > > > I'll
> > > > > > > use
> > > > > > > it as an excuse to upgrade everything.
> > Does anyone have any
> > > experience
> > > > > > > with
> > > > > > > the onboard nVidia video systems on some
> > of the new AMD
> > > motherboards?
> > > > > > >
> > > > > > > Thanks,
> > > > > > >
> > > > > > > Justin
> > > > > > > --
> > > > > > >
> > _______________________________________________
> > > > > > > SATLUG mailing list
> > > > > > > SATLUG at satlug.org
> > > > > > >
> > http://alamo.satlug.org/mailman/listinfo/satlug to
> > unsubscribe
> > > > > > > Powered by Rackspace (www.rackspace.com)
> > > > > > >
> > > > > >
> > > > > >
> > > > > >
> > > > > > --
> > > > > > Join the Ron Paul Revolution
> > > > > > http://www.prezronpaul.com
> > > > > > Ron Paul for President
> > > > > > --
> > > > > >
> > _______________________________________________
> > > > > > SATLUG mailing list
> > > > > > SATLUG at satlug.org
> > > > > >
> > http://alamo.satlug.org/mailman/listinfo/satlug to
> > unsubscribe
> > > > > > Powered by Rackspace (www.rackspace.com)
> > > > > >
> > > > > --
> > > > >
> > _______________________________________________
> > > > > SATLUG mailing list
> > > > > SATLUG at satlug.org
> > > > >
> > http://alamo.satlug.org/mailman/listinfo/satlug to
> > unsubscribe
> > > > > Powered by Rackspace (www.rackspace.com)
> > > > >
> > > >
> > > >
> > > >
> > > > --
> > > > Join the Ron Paul Revolution
> > > > http://www.prezronpaul.com
> > > > Ron Paul for President
> > > > --
> > > > _______________________________________________
> > > > SATLUG mailing list
> > > > SATLUG at satlug.org
> > > > http://alamo.satlug.org/mailman/listinfo/satlug
> > to unsubscribe
> > > > Powered by Rackspace (www.rackspace.com)
> > > >
> > >
> > > --
> > > Sent from Gmail for mobile | mobile.google.com
> > > --
> > > _______________________________________________
> > > SATLUG mailing list
> > > SATLUG at satlug.org
> > > http://alamo.satlug.org/mailman/listinfo/satlug to
> > unsubscribe
> > > Powered by Rackspace (www.rackspace.com)
> > >
> >
> === message truncated ===
>
>
>
>
>       ____________________________________________________________________________________
> Be a better friend, newshound, and
> know-it-all with Yahoo! Mobile.  Try it now.
> http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ
>
> --
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
> Powered by Rackspace (www.rackspace.com)
>


More information about the SATLUG mailing list