[SATLUG] wireless problem using linux driver

Chris Lemire good_bye300 at yahoo.com
Sat Dec 29 08:32:12 CST 2007


> Chris, I am to new to offer any reliable help but if this is a new NIC 
> pci card and if the chip is marked 8139d then you could be dealing with 
> a fake chip that does not work with the Reltek driver. I never solved 
> the problem since the replacement Intel NIC card arrived and worked out 
> of the box. Look to see if that is the -d chip and if so I have 
> forgotten the location where I DLed these drivers but here are the names 
> to google.

How can I know if it is a -d chip? I don't have the box, but i do have the small book that came with it, and I see nothing about -d in it.

> Here are the drivers that are reported to work:
> Zebronics_NIC_Fake_RTL8139d.zip
> INTEX_NIC_Fake_RTL8139d.zip
> lol good luck

How can I really know those are right for my network adapter?

The cd included with it only has .inf and .sys drivers for 32 bit and 64 bit Vista. Neither of those worked using ndiswrapper. Why does it not have a .inf file for XP?

       
---------------------------------
Never miss a thing.   Make Yahoo your homepage.


More information about the SATLUG mailing list