[SATLUG] Monitor/Video issues?

Justin Burdette justin.burdette at gmail.com
Sun Dec 30 13:37:33 CST 2007


Well, the DVI fixed the twitch problem, but now the screen will go blank at
random intervals. It will come back up when I hit a key or move the mouse
(sometimes) but it'll keep doing it for a few seconds.

I think I'll be doing some Newegg shopping over the next day or two so I can
build a newer machine.

Justin

On 12/30/07, Ernest De Leon <edeleonjr at gmail.com> wrote:
>
> LOL!  I've found over the years that 90% of the time the solution is
> something so simple or stupid that I just have to laugh it off.  After
> all,
> if we can't laugh at ourselves, then we aren't human.
>
> Ernest
>
> On Dec 29, 2007 11:16 PM, Justin Burdette <justin.burdette at gmail.com>
> wrote:
>
> > Update to show that it was really something quite simple...I grabbed a
> DVI
> > cable and changed the connection. It's been running for about 2 hours
> now
> > with *NO* jitters. Video is running smoothly, and it even likes YouTube.
> >
> > Now it's time to play with Google Earth :-)
> >
> > Thanks for all the help and tips...I learned quite a bit, even if the
> > final
> > solution was a $20 cable...
> >
> > Justin
> >
> > On 12/29/07, Justin Burdette <justin.burdette at gmail.com> wrote:
> > >
> > > Nothing unusual in my Xorg log files (0,1,2, and 99) other than
> missing
> > > font folders. I'm going to take this monitor back and swap it for
> > another to
> > > see if it might just be this particular unit.
> > >
> > > Justin
> > >
> > > On 12/29/07, Deeþan Chakravarthy <codeshepherd at gmail.com> wrote:
> > > >
> > > > Justin Burdette wrote:
> > > > > I'm running OpenSUSE 10.3 with an nVidia 5600XT graphics card. Had
> > an
> > > > older
> > > > > 15" LCD and decided to upgrade as a birthday gift to myself.
> > > > Unfortunately,
> > > > > the new monitor (a Sceptre X20 widescreen) seems to get very
> jittery
> > > > at
> > > > > random intervals and really doesn't like it when I watch any video
> > > > files in
> > > > > my browsers. I'm not 100% sure it's the monitor, but I've never
> had
> > a
> > > > > problem with the video card before, even at high resolutions on my
> > old
> > > > CRTs.
> > > > >
> > > > >
> > > > Look at the xorg log files .. do they report any error ?
> > > > /var/log/Xorg*log ..
> > > >
> > > >
> > > > --
> > > > Deepan
> > > > http://codeshepherd.com/
> > > > http://codeshepherd.blogspot.com/
> > > > http://sudoku-solver.net/
> > > >
> > > > --
> > > > _______________________________________________
> > > > SATLUG mailing list
> > > > SATLUG at satlug.org
> > > > http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
> > > > Powered by Rackspace (www.rackspace.com )
> > > >
> > >
> > >
> > --
> > _______________________________________________
> > SATLUG mailing list
> > SATLUG at satlug.org
> > http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
> > Powered by Rackspace (www.rackspace.com)
> >
>
>
>
> --
> Join the Ron Paul Revolution
> http://www.prezronpaul.com
> Ron Paul for President
> --
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
> Powered by Rackspace (www.rackspace.com)
>


More information about the SATLUG mailing list