[SATLUG] MsWindows mount message question...

Herb herbc at txcyber.com
Mon Feb 19 15:21:45 CST 2007


Hi Ben, I am currently installing FC-6 and the doc says it is based on 
kernal 2.6.18 so missed the release by a hair is my guess but I brand 
new so .......
herb

Ben Price wrote:
> Hello everyone:
>
> I am running FC6 on a GRUB based dual boot laptop. I would like to 
> mount a
> MsWindows partition so I issued the mount command below. Although the
> command works, I am receiving a message indicating that I'm using an 
> older
> module which is a little suprising as the machine has a fresh load of 
> FC6,
> which I presumed would have current modules.
>
> Any thoughts or comments?
>
> Ben Price
>
> [ben at localhost ~]$ su -
> Password:
> [root at localhost ~]# mount -t ntfs /dev/hda1 /mnt/windows
> WARNING: Old FUSE kernel module detected. This means, some driver 
> features
>         are not available (swap file on NTFS, boot from NTFS by LILO),
>         and unmount is not safe unless you make sure the ntfs-3g process
>         naturally terminates after calling 'umount'. The safe FUSE kernel
>         driver is included in the official Linux kernels since version
>         2.6.20-rc1, or in the FUSE 2.6 software package. Please see the
>         next page for more help: 
> http://www.ntfs-3g.org/support.html#fuse26
>
> [root at localhost ~]#


More information about the SATLUG mailing list