[SATLUG] missing plugin

Bruce Dubbs bruce.dubbs at gmail.com
Mon Apr 7 11:34:42 CDT 2008


Borries Demeler wrote:
> My university has put up a link I am supposed to put on a website,
> this link contains a video link which I cannot play on Linux. I
> get the error: 
> 
> No suitable plugins were found. Unknown Plugin (application/x-mplayer2)
> 
> This is on firefox 2.0.0.13
> 
> Here is the offending link:
> 
> http://aisvid.uthscsa.edu/mediasite/Viewer/Viewers/Viewer240TL.aspx?mode=Default&peid=59b3ec27-2463-4225-853a-a53a4bcccbcd&pid=1c97c262-b184-4373-804e-108766908ba4&playerType=WM64Lite#
> 
> What what kind of player is  WM64Lite? Something like Windows Media something?

Works for me on my LFS system.  :)

I'm using seamonkey with a mplayerplug-in.

   -- Bruce



More information about the SATLUG mailing list