[SATLUG] Firefly 4 GB Flashdrive - unreadable

John Chalinder argiod at bresnan.net
Fri Apr 18 15:19:40 CDT 2008

On Fri, 18 Apr 2008 08:31:19 -0700
  "Ernest De Leon" <edeleonjr at gmail.com> wrote:
> what does your dmesg say when you connect it?

When I connect the device the led on it flashes once. Then I can find the icon 
for it in MyComputer (yeah, I know, it's Window$) as Removeable Disk (E:)
Clicking on the icon brings the msg: "Please insert a disk into drive E:."
Right clicking and going to properties tells me:
used space 0
free space 0
capacity 0
Going to 'Hardware' and bringing up 'properties' from there gets:
"This device is working properly"
Policies: Optimize for Quick Removal enabled.
Volumes data:
Disk: Disk 1
Type: Removable (E:)
Status: Online
Partition type: Master Boot Record (MBR)
Capacity: 3836 MB
Unallocated space: 3836 MB
Reserved space: 0 MB

Ultimately, I think I'll buy an identical new one and take this one in for a 
refund, using the rcpt for the new one.

>> On Fri, Apr 18, 2008 at 12:52 AM, John Chalinder <argiod at bresnan.net>
>> wrote:
>> > I have a Lexar Firefly 4GB flash drive that, while 'properties' tells me
>> > it's ok, and my laptop recognises what sort of a drive it is, it will
>> not respond to any action.
>> >  I've tried formatting, I've tried ejecting, I've tried checking for
>> > errors. Nada, zip, zero response. Can't even change its name.
>> >

More information about the SATLUG mailing list