[SATLUG] Firefly 4 GB Flashdrive - unreadable

herb cee hc at lookcee.com
Fri Apr 18 18:06:45 CDT 2008


John Chalinder wrote:
> I have a Lexar Firefly 4GB flash drive that, while 'properties' tells 
> me it's ok, and my laptop recognises what sort of a drive it is, it 
> will not respond to any action.
>  
> I've tried formatting, I've tried ejecting, I've tried checking for 
> errors. Nada, zip, zero response. Can't even change its name.
>
> Any idea what could be wrong with this device, and how/if it can be 
> fixed? It cost me around $60 and it's been too long to take it back to 
> the store and refund/exchange it.
>
> Maybe it doesn't like Ubuntu Linux formatting...? Maybe it doesn't 
> like to be reformatted at all.
>
>
John I reported a 1G SanDisk same it refuses to allow changes format ... 
nada. I can't find the paper work on the card so guess I could make an 
ear-ring or do a clever sculpture and trade it for a new one or say hell 
with it and buy a diff 1G card. ....sigh maybe never know what went 
wrong inside that tiny box or was it just virtual all along???
herb



More information about the SATLUG mailing list