[SATLUG] Ubuntu 8.04

David Salisbury david.salisbury at momentumweb.com
Fri Apr 25 09:41:56 CDT 2008


> Has anyone downloaded and tried Ubuntu 8.04 yet?

Downloaded and installed it yesterday evening, and spent a while tooling 
around in it.  Upgraded from 7.10 and had no problems.  That's the 2nd time 
in a row I've been impressed with the smoothness of their major-version 
upgrades!  The FF3 beta is nice, I hadn't used it yet.  The whole install 
feels rock-solid so far though!

Little things:
(1) I like the way the icons on the main panel kinda "puff" out at you when 
you click, that's a good visual response.
(2) Also, I lost my "wobbly" windows somehow and I can't get the Desktop 
Cube to "work", but that it is probably because I just don't know how to use 
it properly yet.  I've definitely got the 3D acceleration to do it (has 
worked before, and is using the correct Nvidia "restricted" drivers), just 
can't figure out how to "apply" in the Advanced Desktop Effects settings.
(3) If I go to System -> Administration -> Network Tools, select eth0, and 
press "Configure", it tells me "This interface does not exist.  Check that 
it is correctly typed and that it is correctly supported by your system." 
But the interface DOES exist, and internet/network connections are all 
working.  I assume it has something to do with the fact that if I go to 
System -> Administration -> Network, I have to "unlock" the properties to 
change them.  Anybody else have this happen?

Overall though?  Amazing work by the Ubuntu team.  I look forward to 
figuring out more of what's "under the hood"!
David 



More information about the SATLUG mailing list