[SATLUG] Ubuntu live 8.04 wants password?!?

Jonathan Hull masterr at gmail.com
Tue Aug 12 01:08:09 CDT 2008


Also try "ubuntu" with no password.

On Mon, Aug 11, 2008 at 11:23 PM, Daniel J. Givens
<daniel at rugmonster.org> wrote:
> On Mon, 11 Aug 2008 22:59:10 -0500
> "Richard Suberg" <rsuberg at satx.rr.com> wrote:
>
>> Trying to boot a W2K domain controller in Ubuntu 8.04 to dd the hd so
>> some work can be done.  However, it asks for a username and password,
>> but this same cd would boot a regular system without a password.  I
>> tried using some logins that exist on the domain, and it won't let me
>> in.  Going to screen one just shows a bunch of "User not known to
>> underlying authentication module" (or something similar, it was
>> late).  Anyone have any ideas what kind of password or username it
>> would want?  I even tried ubuntu with no password, with no success.
>
> Tried "root" and a blank password? There are plenty of other linux cd
> distributions out there. For what you're wanting to do, perhaps you
> could check out the gparted/clonezilla multiboot live cd.
>
> http://download.tuxfamily.org/gpartedclonz/
>
> --
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
> Powered by Rackspace (www.rackspace.com)
>


More information about the SATLUG mailing list