[SATLUG] VICTORY Over WIRELESS (Ubuntu 8.04)

Andrew Pickens wg5o at sbcglobal.net
Mon Aug 18 14:46:30 CDT 2008


After struggling all summer, I have wireless working, and the GOLD medal 
goes to Jim, tsuehpsyed.  On 2008/07/31, he suggested that I try a 
32-bit version of Umbutu.  I wasn't aware that I had that choice, with 
my 64-bit system, but  I learned that I did and finally downloaded the 
32-bit version of Ubuntu 8.04.1.  Here is what worked:

1. I made a clean, new installation of 8.04.
2.  I used Synaptic Package Manager to install the three components of 
the GUI ndiswrapper,
3. "ndiswrapper -l" showed that the driver was installed and the 
hardware was present.
4.  "modprobe ndiswrapper" loaded the module.
5.  Then I tried "sudo lspci -nn," "sudo iwconfig," and "sudo ifconfig" 
to check.  They all indicated success.
6.  I tried to connect and was reminded to supply the network password.
7.  Tried Firefox.  Success!  For the record, this was with an Encore 
ENLWI-G2 PCI card, Realtek RTL-8185 chip set (rev 20).

Actually, once I got it right, it was easy.

Thank you to everyone who helped me.

Andy Pickens
San Antonio
"Sometimes the magic works, sometimes it doesn't."


More information about the SATLUG mailing list