[SATLUG] problem with synaptic and add/rmove not working, please help

John Pappas j at jvpappas.net
Tue Aug 26 20:04:15 CDT 2008


On Tue, Aug 26, 2008 at 12:12, Cheryl Holmes <cherylholmes72 at gmail.com>wrote:

> Installing Hardy on Mom's machine and getting it all updated...was about to
> try to instal KPPP and try a manual configure for the Novatel 727 USB modem
>

Assume that you got the U727 activated, otherwise KPPP won't be able to use
it either.


> when Synaptic Manager stopped working as well as add/remove stopped
> working.


Have you rebooted?

Below is the error messages I recd and what I tried to do UNSUCCESSFULLY to
> fix it.  Can anyone help me get it going again or do I need to reinstall
> Hardy and start all over again? It's a x386 machine..Thanks! cheryl
>

 I am no Ubuntu/Debian expert, but the apt database should be able to be
reconstructed.  I will need to defer to the Ubuntu users for better info
here...

here's what I got in "terminal"
> marion at marion-desktop:~$ sudo apt-get upgrade


IIRC "upgrade" is for distribution upgrades (Fiesty => Hardy) and "update"
is for just package version updates (ie ssh, firefox, etc).  I do not know
what upgrade does if the installed version is the newest in the repos you
have listed.

here's what I tried but didn't work in terminal
> #> sudo dpkg --configure -a


What does not work mean?  What was the output from the command?

Thanks!
jp


More information about the SATLUG mailing list