[SATLUG] RPM Conflicts

Matt Kinsel mkinsel at gmail.com
Sun Feb 10 09:39:39 CST 2008


Hey all,

I'm attempting to install a package (practically a patch) called gtk2-aqd.
It would function in place of gtk2. When I run "rpm -Uvh gtk2-aqd....rpm", I
get errors saying it conflicts with files from the gtk....rpm package, like
the one below:

file /usr/bin/gdk-pixbuf-query-loaders-32 from install of
gtk2-aqd-0.3.193.2.12.3-3.fc8 conflicts with file from package
gtk2-2.10.13-1.fc6

And since this isn't a real upgrade, because they're essentially different
packages, I'm confused about what to do. Should I uninstall gtk2? But then
what about all the apps that depend on it? How can I remove gtk2 and
immediately replace it with gtk2-aqd?

Thanks for your help!

-- 
Matt Kinsel
www.mattkinsel.com
www.kinsel-kreations.com


More information about the SATLUG mailing list