[SATLUG] Upgrade time, with questions!

Jeremy Mann jeremymann at gmail.com
Fri Feb 22 09:57:08 CST 2008


On Fri, Feb 22, 2008 at 9:52 AM, Justin Burdette
<justin.burdette at gmail.com> wrote:
> Finally decided that this old machine has had it. Newegg is sending me a new
>  board, processor, case, and memory. I've been running OpenSUSE 10.3 (i586)
>  on this computer, and the new one will be an Athlon 64 X2, so I'm presuming
>  I need to use the x64 version. Now I come to the question...I've noticed
>  that it doesn't seem that a lot of the packages I can get for i*86 are
>  available as x64 packages. What will I need to do to run them on the x64
>  system?

What packages do you need? You can always mix and match 32/64 bit apps
on a 64bit system. About the only program that is NOT available as
64bit is Flash but there are ways of getting a 64bit Firefox to use
the 32bit flash plugin.



-- 
Jeremy Mann
jeremy at biochem.uthscsa.edu

University of Texas Health Science Center
Bioinformatics Core Facility
http://www.bioinformatics.uthscsa.edu
Phone: (210) 567-2672


More information about the SATLUG mailing list