[SATLUG] not successful at installfest (Winmodem)

scs at worldlinkisp.com scs at worldlinkisp.com
Tue Jan 29 16:26:44 CST 2008


>------- Original Message -------
>From    : Chris  Sent: 1/29/2008 2:01:57 PM
 >Are you saying that Puppy Linux includes drivers
>and has the ability to set them up during 
installation for software winmodems?
-------------------------------------
Yes, with the cavet "depending on your Winmodem", 
and as previous stated, contingent ou your 
interactive responses regarding the modem.

I just tested Puppy 3.1 and 2.14 on my Tecra 8100 
(it's been awhile), suggest you try Puppy 2.14, 
it's more interactive regarding modem choices (better
for a novice), whereas 3.1 is less verbose.

Lou





More information about the SATLUG mailing list