[SATLUG] Re: Posting on the SATLUG Wiki

Frank Huddleston fhuddles at yahoo.com
Fri Jul 4 02:04:45 CDT 2008


There is a tooltip that pops up in the upper right corner of the Wiki 
page, when I hover over the "create and account or log in" link. It says 
"You are encouraged to log in, it is not mandatory however. [control-o]"
Entering control-o or just clicking on the link does the same thing: 
displays the "Create an Account or Log In" special page: 
http://www.satlug.org/wiki/index.php?title=Special:Userlogin&returnto=Special:Userlogin.
I enter the email address with which I am subscribed to SATLUG: 
fhuddles at yahoo.com, as the username, and my SATLUG password (I think 
it's correct: my "welcome to the SATLUG mailing list" email shows it as 
my password) press the "Login" button, and get the message:
There is no user by the name "Fhuddles at yahoo.com". Check your spelling, 
or use the form below to create a new user account.
Note the shift to uppercase in the first letter of my email address: I 
don't know if that matters or not. Also, there is no form displayed to 
create a new account.
I've tried just using "fhuddles" and "Frank Huddleston" but it doesn't 
accept either of those. I can use the same password to log on to my 
SATLUG mailing list settings.
So - am I doing something wrong? Is there some username I have that I 
don't know about?
By the way: I suggest a link to the Wiki be put in the sidebar of the 
SATLUG home page. As it is now, it's only in the page text.

Regards,

Frank Huddleston








More information about the SATLUG mailing list