[SATLUG] I have googled and searched forums

John Pappas j at jvpappas.net
Mon Jul 7 15:37:33 CDT 2008


I am thinking that you are missing the 32-bit compatibility libraries.  They
have not updated that client for years, so it will not run 64bit native.  It
seems that the tuncfg was not running (not sure if it crashed or just did
not start).  I would suspect that an `ldd /sbin/tuncfg` would point you to
the 32bit libraries that you need to succeed. I am not running 64bit on this
machine (OSuse 11.0 i386), but on my 64bit system (OpenSuse 11.0 x64)I have
tuncfg running, but the hamachi-init and other hamachi commands are not
working, so testing your problem is being a little trickier than I expected.

On my 32bit laptop:
#  sudo ldd /sbin/tuncfg
    linux-gate.so.1 =>  (0xffffe000)
    libc.so.6 => /lib/libc.so.6 (0xb7f18000)
    /lib/ld-linux.so.2 (0xb8075000)
# sudo ldd /usr/bin/hamachi
    not a dynamic executable

I would venture a guess that you need the GLib-32bit-compat, but not sure.

HTH,
jp

On Fri, Jul 4, 2008 at 7:58 AM, Chris Lemire <good_bye300 at yahoo.com> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> I'm having this problem with getting hamachi working in F9 64 bit.
> Anyone know how this could be solved?
>
> http://fpaste.org/paste/3235
>
> - --
> Christopher Lemire
> Fedora 64 bit Linux Raid Level 1
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
> Comment: http://getfiregpg.org
>
> iEYEARECAAYFAkhuHpAACgkQxp8Ys+E7CQl6RACgmp7K5p8qjUfpsuasnVkXdddr
> OiwAnjEB9ANBHv5IdCguBuG4JjsyXK+j
> =S6IA
> -----END PGP SIGNATURE-----
> --
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
> Powered by Rackspace (www.rackspace.com)
>


More information about the SATLUG mailing list