[SATLUG] Adventures in HW upgrades

Todd W. Bucy toddwbucy at grandecom.net
Sun Jul 27 12:16:50 CDT 2008


On Sun, 2008-07-27 at 12:01 -0500, pixelnate at gmail.com wrote:
> On Sat, 2008-07-26 at 21:10 -0500, Bruce Dubbs wrote:
> > I thought I'd document what I just went through in a HW update.
> > 
> > I wanted to add a 2nd 1920x1200 monitor to my Dell 370n system, so I did some 
> > research.  To get a video card that I need to get the resolution I want, I need 
> > to first upgrade my 350W power supply.
> > 
> > Well I ordered a  Silencer 500 Dell Power Supply from PC Power Zone ($100 + $10 
> > shipping).  It seems that Dell has some special needs/requirements for a power 
> > supply, but they don't have a power supply upgrade for my system.
> 
> 
> 
> I can tell you right now, your problem is your power supply. You should
> really be using a PSU rated at 650w at the minimum. I was having a
> similar problem with an Ultra 500w PSU. Changed it to an Antec 850W and
> now no problems. With the old PSU sometimes it would start with video,
> but most times it wouldn't. And if I ever tried restarting it I was
> guaranteed that I would have no video. The machine would post (as far as
> I could tell), but no video.
> 
> I guarantee that your PSU is too weak and is causing your problem.
> 
> 
> 
> ~Nate
> 

I would have to agree with Nate on this one.  your power supply is way
underpowered.  I have a 750w power supply in mine.  I had a 500w with my
8800 gtx but when I upgraded I noticed some minor and unpredictable
instability issues that were fixed when I upgraded to the 750w.  That
said I also have a couple of other cards that are power hungry as well.
500w will work if that is the only card that you have if however you
have somethig like a tv card and a 3 or more hard drives then you should
really consider something around a 750w or more.

Todd



More information about the SATLUG mailing list