[SATLUG] Linux Client DNS Hostname Lookup Problem (reverse dns)

jaret jaret at aberlorn.com
Wed Jun 18 14:44:52 CDT 2008


Robert Pearson wrote:
> On Wed, Jun 18, 2008 at 10:01 AM, jaret <jaret at aberlorn.com> wrote:
>   
>> Good try but resolv.conf looks good... however the network admin thinks the
>> problem is my laptop has ip6 protocols rather than ip4, which is what the
>> windows-based DNS is on. Does that sound about right?  If it does, are there
>> any commands I could run to add support fairly easily?
>>
>> In Ubuntu, my Network Settings, Tab Hosts, had these entries for ip6 (and
>> none for ip4)
>> ::1   ip6-localhost ip6-loopback
>> fe00::0  ip6-localnet
>> ff02::0  ip6-mcastprefix
>> ff02::1  ip6-allnodes
>> ff02::2   ip6-allrouters
>> ff02::3  ip6-allhosts
>>
>>     
>
> I found this site while Googliing for "ubuntu 8.04 ipv6" ---
> https://help.ubuntu.com/community/WebBrowsingSlowIPv6IPv4
>
> There are 3-4 fixes required to turn off ipv6 completely.
> For most people the first 3 work. For some of us the 4th fix is required. YMMV
> The 4th fix is under "Instructions for Ubuntu 7.10 (Gutsy Gibbon)" in
> the URL above.
> It adds the line "install ipv6 /bin/true" to /etc/modprobe.d
>
> This may not be your problem. These fixes are primarily for slow Web browsing.
> Failure to resolve host names can be caused by other things.
>
>   
Good link.  I did the "recommended" way to turn off ipv6 and linux says 
it worked. My problem didn't go away but I'll review when I have more 
time tonight.



More information about the SATLUG mailing list