[SATLUG] OpenSUSE 11

Dale Crummie dacrummie at gmail.com
Thu Jun 19 08:14:45 CDT 2008


No your not the only one, I've been using SuSE since 8.4.  But I'll probably
wait until 11.1, over the years I've gotten a little shy of anything .0.

-- 
Dale Crummie
US Army (Vet)
SOCOM CTU


More information about the SATLUG mailing list