[SATLUG] suse 11.0 wifi frustration

scs at worldlinkisp.com scs at worldlinkisp.com
Mon Jun 23 09:19:06 CDT 2008


><snip>unable to get my wireless working, when i was running 10.3, all it took was
to install madwifi
>? already tried ndiwsrapper and nothing happened. ?when i tried to install the
madwifi rpm it gave me this error.? 
>Can't install madwifi-kmp-default-0.9.4_2.6.25_26-1 at x86_64: no package provides
kernel(vmlinux) = 18d57d8dd4787c30
>the rpm does match my kernel:   ? i weet online but? couldnt find anything helpful. 
Any hints or tips are welcome at this point.
----------------------------------------
Unsure if you didn't see my 6/22  09:22 suggestion (or whatever),.so, once more.
Open Suse 11.0  forums incidate a problem with madwifi.  They further indicate successful
use of " wicd " to resolve the problem.  
If interested in trying wicd, then Google ->    wicd-1.4.2-rm.0.noarch.rpm   <-
this takes you to the download site.

I've been using wicd for six months, no issues, works good.  If you decide to try
it be sure to pay close attention to setting the preferences correctly.

Lou (Google is my amigo)





More information about the SATLUG mailing list