[SATLUG] Wireless Driver Installation

John Kirby johnrkirby at gmail.com
Mon Jun 23 16:48:40 CDT 2008


>FYI, there is absolutely no reason to still be running v6.06.
>Fiesty (that *is* Fiesty isn't it) went out of date loooonng a
>go. Try installing Hardy (v8.04) and chances are you won't
>even have to mess with the driver at all.

I agree with Nate. Also, go with a clean install of Hardy. Upgrading Gutsy
to Hardy didn't fix my wireless card issues, but a clean Hardy install gave
me immediate support for my Broadcom 4310 card.

Also, I think 6.06 was Edgy.


More information about the SATLUG mailing list