[SATLUG] suse 11.0 wifi frustration

John Pappas j at jvpappas.net
Mon Jun 23 18:24:52 CDT 2008


On my IBM TP T43p (lspci=Atheros Communications Inc. AR5212 802.11abg NIC)
the 'ath5k` module is loaded automatically.  You have to set up a "New
Connection" using the NetworkManager (unless you set up using ifup).  It was
a little annoying initially.

On Sun, Jun 22, 2008 at 8:55 PM, <riugakusei at aim.com> wrote:

> hi there i got suse 11.0 runing on my laptop and i have been unable to get
> my wireless working, when i was running 10.3, all it took was to install
> madwifi
> ? already tried ndiwsrapper and nothing happened.
>
> ?when i tried to install the madwifi rpm it gave me this error.?
> Can't install madwifi-kmp-default-0.9.4_2.6.25_26-1 at x86_64: no package
> provides kernel(vmlinux) = 18d57d8dd4787c30
> the rpm does match my kernel:
> ? i weet online but? couldnt find anything helpful.
> Any hints or tips are welcome at this point.
> --
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
> Powered by Rackspace (www.rackspace.com)
>


More information about the SATLUG mailing list