[SATLUG] gpg with Mutt not working

Christopher Lemire christopher.lemire at gmail.com
Tue Jun 24 21:38:14 CDT 2008


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Nevermind, I have this issue solved now. I'm sending this email with
Mutt, and I read online how to put a link to my public key in the
message header. All of that seems to be working now.

On Tue, Jun 24, 2008 at 05:53:12PM -0700, Chris Lemire wrote:
> Anybody???
> 
> 
> --- On Mon, 6/23/08, Chris Lemire <good_bye300 at yahoo.com> wrote:
> 
> > From: Chris Lemire <good_bye300 at yahoo.com>
> > Subject: [SATLUG] gpg with Mutt not working
> > To: "San Antonio Linux User Group Mailing List" <satlug at satlug.org>, mutt-users at mutt.org
> > Date: Monday, June 23, 2008, 4:42 PM
> > Hello, I'd like to have gpg with --clearsign working in
> > Mutt and the text to be in the message, not as an
> > attachment. I tried all of these before
> > sending an email, i for inline, c for clearsign, and s for
> > sign. s does
> > sign the message, but it puts the signature in an
> > attachment. The others
> > do nothing. I copied /usr/share/doc/mutt-1.5.18/gpg.rc and
> > am using it
> > in my mutt configuration. What could be the problem? Here
> > is the configuration.

- -- 
Christopher Lemire <christopher.lemire at gmail.com>
Fedora 64 bit Linux Raid Level 1 
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkhhr5UACgkQxp8Ys+E7CQmBXACeL+E8NLjzsx9PrOfTF3eTunTv
+VIAnR2C+ygbHbQKFcAow2pnPUGEn3xG
=o0BD
-----END PGP SIGNATURE-----


More information about the SATLUG mailing list