Jeff Holt jeffholt at yahoo.com
Mon Mar 3 11:32:23 CST 2008

Thanks for you help, Nate.  You rock!
  I hit the button once and suspended.  When I got back on, eth1 was working!
  FYI, I have an Ubuntu Forums account, and all the help I got was "Put it in roam."  I tried the Dell Linux support, and was told to try the button.  Should've started here first.

satlug-request at satlug.org wrote:
  Date: Sun, 02 Mar 2008 20:21:00 -0600
From: pixelnate 

Subject: Re: [SATLUG] Wifi help
To: The San Antonio Linux User's Group Mailing List

Message-ID: <1204510860.7369.34.camel at mobileHQ>
Content-Type: text/plain

On Sun, 2008-03-02 at 15:19 -0800, Jeff Holt wrote:
> In September, I purchased a Dell Inspiron 1420n with Ubuntu 7.4. Until last month, I could connect to wireless networks. Last month, I put the laptop into roam mode and visited an open wifi hot spot. When I returned home, I turned eth1 off roam to discover that it had disconnected.
> I have WiFi radar installed, and I can see my wireless network. But under Connection Properties, eth1 shows as disconnected. 
> I just upgraded to Ubuntu 7.10 hoping that would fix things, but eth 1 is still disconnected. 
> Any help would be appreciated, and would prevent me buying a copy of Windows to get wireless to work.

If you right-click on the networking icon in the bar at the top of the
desktop, do you see a checked box each fort "Enable Networking" and
"Enable Wireless". If it only has a "Enable Networking" checked then you
have (I am guessing accidentally) turned off your wireless hardware.

On my laptop I have a button that will turn on/off my wireless. If you
have one of these try hitting the button once and only once. Suspend
your laptop, wake it up and wait a couple of minutes. If your wireless
still doesn't connect, there are few more things to try.

First sign up for an account at www.ubuntuforums.org and post your
problem there. There are a lot of people on that forum that have your
same laptop, so there are a lot that can help.

In the meantime, try going to System->Administration->Network and enter
your password. Then select "Wireless connection" and click on the
"Properties" button. Then select "Enable Roaming". Hit OK and Close and
your network should try and connect. If it doesn't you should be able to
left-click on the networking icon on the top bar and see all the
available networks. Select your network and enter any passwords to join
your network and you should be in business.

If you have any additional questions, feel free to respond and I am sure
that somebody here can help with some additional tips. Don't worry, you
won't have to install any viruses (cough, Windows) to get you networking
again. ;^)



READ CAREFULLY. By reading this email you agree, on behalf of your employer, to release me from allobligations and waivers arising from any and all NON-NEGOTIATEDagreements, licenses, terms-of-service, shrinkwrap, clickwrap,browsewrap, confidentiality, non-disclosure, non-compete and acceptableuse policies (”BOGUS AGREEMENTS”) that I have entered into with youremployer, its partners, licensors, agents and assigns, in perpetuity,without prejudice to my ongoing rights and privileges. You furtherrepresent that you have the authority to release me from any BOGUSAGREEMENTS on behalf of your employer.
Never miss a thing.   Make Yahoo your homepage.

More information about the SATLUG mailing list