[SATLUG] Wireless paradox

gboswell gboswell at cis.sac.accd.edu
Sun Mar 9 11:05:30 CDT 2008


At the computer show we had a lot of action and I believe helped a lot 
of people. I don't know how many cds were sold but all of the flyers and 
business cards were taken before 3pm. We had so many people the Owner 
asked if we were having a private convention. During the last 3 hours 
the APCO rep. spent more time at our table than his own. Lot of the 
SATLUG regulars came by to help/pester everyone. I believe we all had a 
good time including Walt with a laptop who I believe had a running 
wireless Linux.

During the show we had some interesting paradoxes with wireless cards. 
Eddie bought a new pcmcia "Atheros Chipset" which we set up madwifi 
module for. I had in another dell with a intel ipw3945 running native 
drivers for FC8. Nathan had a setup with Puppy Linux that worked somes 
times and some times not. Both Nathans and my Dells' 3945 work great 
with wireless else where especially at SAC, during meetings. Another 
SATLUGer who teaches at Palo Alto College who was a lot of help at the 
show, sorry bad at names, was running the bcmwl5  windows driver with 
ndiswrapper and was perfectly connected as was my Macbook running osx. 
The paradox is his will not connect at SAC.  SAC uses a brandx wireless 
setup and the Universal City CC uses a cisco wireless access point.

Now a big assumption that all were setup correctly, I know a BIG 
assumption but we checked the settings,  what  could be the  possible 
problems we should look into. BTW Windows worked perfectly on both Dells 
in UCCC and at SAC, and the Mac well it always works. The Dell e1405 is 
running FC8 with native ipw3945 intel drives, The Dell C640 running two 
different Atheros Pcmcia cards (Linksys and Airport101) with correct 
madwifi module loaded.  Both Dells see the cards as Wlan0 but could not 
scan or find the LCOO-wireless network at the UCCC. The compaq with the 
bcmwl5 running ndiswrapper finds LCOO-wireless but not at SAC. Is it a 
driver/access point combination or just a quirk with each different 
setup. I believe Nathan was running Puppy Linux  on a  Compaq but I 
don't remember the  card  and/or  native/ndiswrapper setup. 

I'm looking for sources/setting to research and follow up on more than 
flame remarks. It would be nice to have a set of procedures that would 
be fool proof if you have a supported chipset.  We sure  missed  Nate  
Durr  being there to solve all our weird problems but Nate is a new Dad 
and is enjoying a new frontier. This could be a birds of a feather 
session at the OpenFest but we need some real guidance as to some 
procedures. I've sucessfully set up ndiswrapper and  madwifi  following 
the  how-to's  and feel  competent  with ifconfig, iwconfig,  iwlist  
etc.  Not being to get a good card to work with FC8 on a good machine 
with all the web resources at our disposal is frustrating. There has to 
be some cutting edge ideas or procedures out there that can be applied 
in this kind of situation. The fact the ndiswrapper worked but doesn't 
work at SAC where the only difference is the access point or is there 
more to this story.

Thanks

-- 
Glenn Boswell "Boz"      gboswell at cis.sac.accd.edu

Personal email should be directed to gboswellsac at yahoo.com
San Antonio College  Dept. CIS (210)-733-2866

"Freedom is not FREE", let us never forget.

"We make a living by what we Get.
 We make a LIFE by what we GIVE." anonymous



More information about the SATLUG mailing list