[SATLUG] PulseAudio

Chris Lemire good_bye300 at yahoo.com
Wed Mar 12 05:09:37 CDT 2008



Vern Davis <vern.davis at gmail.com> wrote: On Fri, Feb 29, 2008 at 1:50 AM, Chris Lemire  wrote:
> Has anyone been experiencing sound problems in FC8 with PulseAudio? Sometimes I will lose sound completely. Other times I cannot get sound from more than one application at a time. Other times I can't get any sound working with Skype. I have searched the Fedora Forums with no luck.
>
>
>
>
>  Christopher Lemire 
>

I had that problem, but only after upgrading a bunch of stuff.

I found several places on google that said to remove
alsa-plugins-pulseaudio, and that worked for me.

My initial install of F8 64 bit was the easiest, fastest install of
any OS I have ever done. It took 45 minutes, including installing all
the the updates from the repositories.

I used the atrpms repository to install the things Redhat won't.

I did not have one single bit of trouble until I started using the
livna repository to get some of the mythtv packages.

It seems the repository managers don't coordinate very well.

-- 
vern.davis at gmail.com
-- 
_______________________________________________
SATLUG mailing list
SATLUG at satlug.org
http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
Powered by Rackspace (www.rackspace.com)
I am also a 64-bit user of Fedora 8 in raid 1 configuration. I tried your suggestion and that hasn't fixed the sound issue with Quake 4, one of my most favorite games, and it runs native in Linux. Did you have to reboot for the changes to take effect with pulseaudio? I could find a way to restart alsa or pulseaudio though I looked. All the commands I found did not exist in Fedora 8. Thanks for your reply.


Christopher Lemire <christopher.lemire at gmail.com>

SKYPE:	fakie_flip
AIM:	good bye300
IRC:	linux_user400354
LQ FORUMS AND YIM: fakie_flip
GTALK AND MSN: christopher.lemire at gmail.com
       
---------------------------------
Be a better friend, newshound, and know-it-all with Yahoo! Mobile.  Try it now.


More information about the SATLUG mailing list