[SATLUG] PulseAudio

Chris Lemire good_bye300 at yahoo.com
Wed Mar 12 19:22:41 CDT 2008


[chris at localhost ~]$ rpm -qa | grep pulseaudio
pulseaudio-libs-glib2-0.9.8-5.fc8
pulseaudio-core-libs-0.9.8-5.fc8
pulseaudio-0.9.8-5.fc8
pulseaudio-module-gconf-0.9.8-5.fc8
pulseaudio-esound-compat-0.9.8-5.fc8
pulseaudio-utils-0.9.8-5.fc8
pulseaudio-module-x11-0.9.8-5.fc8
pulseaudio-libs-0.9.8-5.fc8
pulseaudio-libs-0.9.8-5.fc8
[chris at localhost ~]$ 

I only had one alsa-plugins-pulseaudio, and it was for 64-bit. I removed it, but the game I am having trouble with is available only in 32-bit. I tried creating a custom ~/.asoundrc as suggested by the only google result I got, but that didn't help. When I run the game from gnome-terminal, I get this error repeated over and over again.

ENABLE_INTEL_VERTEXCACHE_OPT: Possible Junk (!block->vbo)

I put that into google and found only one result. It did not work, so I am stumped. I didn't have this problem with 64-bit Ubuntu, why Fedora 8 64-bit?

Vern Davis <vern.davis at gmail.com> wrote: On Fri, Feb 29, 2008 at 1:50 AM, Chris Lemire  wrote:
> Has anyone been experiencing sound problems in FC8 with PulseAudio? Sometimes I will lose sound completely. Other times I cannot get sound from more than one application at a time. Other times I can't get any sound working with Skype. I have searched the Fedora Forums with no luck.
>
>
>
>
>  Christopher Lemire 
>

I had that problem, but only after upgrading a bunch of stuff.

I found several places on google that said to remove
alsa-plugins-pulseaudio, and that worked for me.

My initial install of F8 64 bit was the easiest, fastest install of
any OS I have ever done. It took 45 minutes, including installing all
the the updates from the repositories.

I used the atrpms repository to install the things Redhat won't.

I did not have one single bit of trouble until I started using the
livna repository to get some of the mythtv packages.

It seems the repository managers don't coordinate very well.

-- 
vern.davis at gmail.com
-- 
_______________________________________________
SATLUG mailing list
SATLUG at satlug.org
http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
Powered by Rackspace (www.rackspace.com)


 __________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 


More information about the SATLUG mailing list