[SATLUG] Ubuntu and AMD64/Geoforce 6100

Justin Burdette justin.burdette at gmail.com
Mon Mar 17 08:48:16 CDT 2008


I had a similar problem with OpenSUSE 10.3 and my onboard nVidia
7025...after installing the driver packages, it still read my graphics as a
"framebuffer" and wouldn't support my monitor's native resolution, or any
3D...I don't know if Ubuntu has anything similar to SaX, so I don't know if
it would help.

Justin

On Mon, Mar 17, 2008 at 8:24 AM, Ed Coates <edcoates at gmail.com> wrote:

> Hi All,
>
> Recently purchased an HP Pavillion m8300f with an AMD64 Dual Core
> 6000+ processor, 3GB of RAM and onboard NVIDIA Geoforce 6100 video
> card.  My issues right now are the video card.  I've got Ubuntu 7.10
> (gutsy) loaded up on it right now.  I've downloaded the NVIDIA drivers
> form NVIDIA and installed them and I get good resolution, but when I
> go into the System->Appearance->Visual Effects and try and select
> Extra, it wants to download some packages, including a restricted
> driver, nvidia-glx-new, and one other package.  When these get
> installed it says that I need to reboot the computer.  After the
> reboot, Xorg can't find any screens, so it loads up the Failsafe
> Driver.
>
> I did a lot of research on the subject over the weekend, but haven't
> found a solution.  I'm only able to unload the packages it downloads,
> and re-install the drivers from NVIDIA and I can get my resolution
> back, but I can't seem to find out how to get the Extras to work on
> the desktop
>
> Anyone else run into this problem, or have any ideas?
>
> Ed
> --
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
> Powered by Rackspace (www.rackspace.com)
>


More information about the SATLUG mailing list