[SATLUG] Ubuntu and AMD64/Geoforce 6100

toddwbucy toddwbucy at grandecom.net
Mon Mar 17 11:09:32 CDT 2008

hmmm interesting.  I just upgraded from gutsy to hardy alpha 6, which by
the way is remarkably stable for an alpha release.  Usually I use Envy
to install the Nvidia drivers.  Yeah I know I am a gui whimp but Envy
has never done me wrong when installing the latest drivers for Nvidia.
By the way support for gutsy ends on April 18th so you might want to
think about using hardy rather then upgrading again in a month.


More information about the SATLUG mailing list