[SATLUG] "The Linux Desktop" OSFest presentation

Borries Demeler demeler at biochem.uthscsa.edu
Mon Mar 24 09:47:08 CDT 2008


> Borries,
> 
> I use Ubuntu, but as Bruce says below, you can find Gnucash for any
> distro.  Many of the package managers in the distros of today solve
> all the dependency problems for you.  That's why I like Ubuntu.  I
> tell it to install a package, it checks and gets all the dependent
> libraries and even suggests other packages that you might want to
> install to enhance the package that you're installing.
> 
> Ed

Thanks, I looked for it on slackpacks for Slackware, and found the
package, but the first dependency already was nowhere to be found
on Slackpacks. I am not too enthused about having to track down and
hand compile half a dozen of packages, which is what I had to do last time I
installed it, but maybe one of these days I'll get around to it. 

        libdbus-1.so.3 => not found
        libffi.so.4 => not found
        libgwrap-core-runtime.so.0 => not found
        libgwrap-guile-runtime.so.0 => not found
        libofx.so.3 => not found
        libgailutil.so.18 => not found

-b.


More information about the SATLUG mailing list