[SATLUG] 2 machines, same image, different result.

Enrique Sanchez Vela esanchezvela at yahoo.com
Fri May 2 02:14:40 CDT 2008


Folks,

last year I bought 2 refurbished PCs for my kids and installed one with Ubuntu and the other with Fedora 6 then 7, finally moved it to Ubuntu after endless complains of the poor kid that her pc would boot slower, her sis' would look cool and 2 particular websites worked on her sis's computer but not on hers.

the images are the same, I installed 6.10 then migrated to 7.04 now they both run 7.10, but the problem with the websites remain (they both use flash)....... and both fail w/o much debugging messages and obviously when I call these particular site contact info they both freak when I say "Linux" or Ubuntu... is there anything I can do to debug??

I don't want to install winowze but the wife, who has sided with the dark force, has already began pushing me to install that crap.

thnx.
esv.


===================================================================
http://wiki.ittoolbox.com/index.php/AIX_VIO_Database

"Intelligence is like an underwear.
It is important that you have it, but
not necessary that you show it........"

P++R+MO++MA+E+PUBDC++D++S+++X+WP-MO?PP+nCO--PO!o?GA---c!P5P?P6-Ee---Ev+Eo!uo+++uL+wm!os!


      ____________________________________________________________________________________
Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ


More information about the SATLUG mailing list