[SATLUG] yahoo and pidgin

herb cee hc at lookcee.com
Thu May 8 14:21:34 CDT 2008

Leo E. Midha wrote:
> Geoff wrote:
>> I think I'm starting to see a trend, here...
>> Anyone on Time-Warner seems to have issues with pidgin and yahoo, on a
>> Linux system.
>> (I specify, because just to verify to myself, I fired up the Winders
>> box, and sure enough, yahoo connected right up, to the same server
>> (csc.msg.yahoo.com port:5050)) ... but any other ISP seems to be work
>> flawlessly.
>> Now, I know that sounds contradictory... My Linux desktop is on my
>> server.  The LAN server doles out ip addresses and acts as
>> router/gateway/firewall, etc... so, if the Windows box can get in, and
>> be seen (using Trillian, also a non-standard multi-client chat program)
>> and not see Pidgin on the Linux destop, even though the Linux desktop is
>> on the system that feeds the Winders box.
>> What's -really- screwy to me is, sometimes yahoo on pidgin works, and
>> sometimes it doesn't.
>> What could be causing the 'intermittent'?
> I do have some issues like that, but using MSN.  my Windows pidgin 
> clients won't connect to MSN IM, or take some time to get there. 
> However on the same box (dual boot - laptop) MSN has no issues 
> connecting on that side (same pidgin release version - on 
> slackware-12.0).  Honestly, i thought this might be related to my 
> router , which is a WRT54GL running DD-WRT-v23SP2.
> If your linux desktop is having some issues, but the windows flowing 
> traffic through that box works; i'm going to guess there has to be 
> something with port-forwarding/NAT/nat-routing.
> NetrixTardis
I am still connecting to Yapoo on Pidgin but just Mon my post in my 
window is pale grey and nothing I do changes it, was printing black and 
my partner sees me as black font. I have no idea why this happened or if 
it has to do with anything else, just reporting it.

More information about the SATLUG mailing list