[SATLUG] Need more resolution choices

Othniel Graichen othniel at gmail.com
Wed Oct 1 18:46:21 CDT 2008


Andrew:

In viewing this thread, most responders were concerned about your monitor.
I think that you seem to have a decent monitor.  At least one that
communicates back to the video card what its' name is and what its'
capabilities are.

WHAT KIND OF VIDEO CARD DO YOU HAVE?

Find out.  If you really have to use the VESA mode on your card, then you
are limited to VESA resolutions.

Its time to replace at least your video card with something newer -- don't
you think?  I'm not saying to go out and buy a new nvidia card for $150 but
you can pick up a descent video card for $5-$10 at Goodwill or at a computer
show.

How much is it worth for you to solve this issue permanently?
Othniel Graichen

On Thu, Sep 25, 2008 at 4:29 PM, Andrew Pickens <wg5o at sbcglobal.net> wrote:

> You may recall that I got a lot of help, about the end of August re a
> Ubuntu 8.04 resolution problem.  In summary, I can't get resolutions above
> 800x600.  I've continued on the problem, because I'm determined, and, if it
> can be fixed, I'll have an acceptable Windows substitute.  Here is what I
> think I've learned.
>
> 1.  The vga=xxx in /grub.boot.grub.menu.lst changes the resolution up to
> the Ubuntu log-in screen.  It seems to have no effect in Umbuntu, proper.
>
> 2.  When I change xorg.conf, the system always comes up in 800x480, which
> won't allow me to change resolution because "apply" is off the screen.  I
> found that 'xrandr' will list the available resolutions, and I can get to
> the max. available with'xrandr -s 800x600.'
>
> 3. 'sudo dpkg-reconfigure -phigh xserver-xorg' and similar always generate
> an empty skeleton xorg.conf such as I started with.  The Ubuntu recovery
> mode does the same thing.
>
> 4.  There is a command, which I've lost track of, that brings up the blue
> question screens similar to what you get on an original installation.
>  Except for asking if you want to use the framebuffer option, it is entirely
> about the keyboard.
>
> 5.  When I monkey with xorg.conf and restart, I usually get a 'Low
> Graphics' screen, "Your screen & graphics card could not be detected
> correctly ..."  If I select "Configure," in "Screen," I can select my
> monitor, Dell M780.  In "Graphics Card," I accept "Generic VESA-compliant
> video card."  The system then produces a new xorg.conf file with the monitor
> characteristics filled in and a whole, big range of modes and mode lines.
>  Unfortunately, at restart X tends to break ... I get a screen full of brown
> lines.  Reset, recovery mode, and "Try to repair X" fixes it, but takes me
> back to the empty xorg.conf file.  I can get back by copying and pasting.
>  Here is my latest effort, in which I have eliminated the highest modes, and
> filled in the name of the monitor, Dell M780:
>
>
> # xorg.conf (X.Org X Window System server configuration file)
> #
> # This file was generated by failsafeDexconf, using
> # values from the debconf database and some overrides to use vesa mode.
> #
> # You should use dexconf or another such tool for creating a "real"
> xorg.conf
> # For example:
> #   sudo dpkg-reconfigure -phigh xserver-xorg
> Section "InputDevice"
>   Identifier    "Generic Keyboard"
>   Driver        "kbd"
>   Option        "XkbRules"    "xorg"
>   Option        "XkbModel"    "pc105
>   Option        "XkbLayout"    "us"
> EndSection
>
> Section "InputDevice"
>   Identifier    "Configured Mouse"
>   Driver        "mouse"
> EndSection
>
> Section "Device"
>   Identifier    "Dell M780"
>   Boardname    "vesa"
>   Busid        "PCI:1:0:0"
>   Driver        "vesa"
>   Screen    0
> EndSection
>
> Section "Monitor"
>   Identifier    "Dell M780"
>   Vendorname    "Dell"
>   Modelname    "Dell M780"
>   Horizsync    30.0-85.0
>   Vertrefresh    50.0-160.0
>  modeline  "640x480 at 60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
>  modeline  "640x480 at 72" 31.5 640 664 704 832 480 489 491 520 -vsync -hsync
>  modeline  "640x480 at 75" 31.5 640 656 720 840 480 481 484 500 -vsync -hsync
>  modeline  "640x480 at 85" 36.0 640 696 752 832 480 481 484 509 -vsync -hsync
>  modeline  "800x600 at 56" 36.0 800 824 896 1024 600 601 603 625 +hsync
> +vsync
>  modeline  "800x600 at 72" 50.0 800 856 976 1040 600 637 643 666 +hsync
> +vsync
>  modeline  "800x600 at 75" 49.5 800 816 896 1056 600 601 604 625 +hsync
> +vsync
>  modeline  "800x600 at 85" 56.3 800 832 896 1048 600 601 604 631 +hsync
> +vsync
>  modeline  "800x600 at 60" 40.0 800 840 968 1056 600 601 605 628 +hsync
> +vsync
>  modeline  "832x624 at 75" 57.284 832 864 928 1152 624 625 628 667 -vsync
> -hsync
>  modeline  "1024x768 at 85" 94.5 1024 1072 1168 1376 768 769 772 808 +hsync
> +vsync
>  modeline  "1024x768 at 75" 78.8 1024 1040 1136 1312 768 769 772 800 +hsync
> +vsync
>  modeline  "1024x768 at 70" 75.0 1024 1048 1184 1328 768 771 777 806 -vsync
> -hsync
>  modeline  "1024x768 at 60" 65.0 1024 1048 1184 1344 768 771 777 806 -vsync
> -hsync
>  modeline  "1024x768 at 43" 44.9 1024 1032 1208 1264 768 768 776 817 +hsync
> interlace +vsync
>  modeline  "1152x864 at 75" 108.0 1152 1216 1344 1600 864 865 868 900 +hsync
> +vsync
>  modeline  "1280x1024 at 75" 135.0 1280 1296 1440 1688 1024 1025 1028 1066
> +hsync +vsync
>  modeline  "1280x960 at 60" 102.1 1280 1360 1496 1712 960 961 964 994 -hsync
> +vsync
>  modeline  "1280x1024 at 60" 108.0 1280 1328 1440 1688 1024 1025 1028 1066
> +hsync +vsync
>  modeline  "1280x960 at 75" 129.86 1280 1368 1504 1728 960 961 964 1002
> -hsync +vsync
> # modeline  "1400x1050 at 60" 122.61 1400 1488 1640 1880 1050 1051 1054 1087
> -hsync +vsync
> # modeline  "1400x1050 at 75" 155.85 1400 1496 1648 1896 1050 1051 1054 1096
> -hsync +vsync
> # modeline  "1600x1200 at 65" 175.5 1600 1664 1856 2160 1200 1201 1204 1250
> +hsync +vsync
> # modeline  "1600x1200 at 60" 162.0 1600 1664 1856 2160 1200 1201 1204 1250
> +hsync +vsync
> # modeline  "1792x1344 at 60" 204.8 1792 1920 2120 2448 1344 1345 1348 1394
> -hsync +vsync
>   Gamma    1.0
> EndSection
>
> Section "Screen"
>   Identifier    "Dell 780"
>   Device        "Dell 780"
>   Monitor        "Configured Monitor"
>   Defaultdepth    24
>   SubSection "Display"
>       Depth    24
>       Virtual    1792    1344
>       Modes        "800x600 at 72"    "800x600 at 75"    "800x600 at 56"
> "800x600 at 85"    "640x480 at 85"
>   "800x600 at 60"    "640x480 at 75"    "832x624 at 75"    "640x480 at 72"
> "1024x768 at 85"          "640x480 at 60"    "1024x768 at 75"    "1024x768 at 70"
> "1024x768 at 60"    "1024x768 at 43"            "1152x864 at 75"
> "1280x1024 at 75"   "1280x960 at 60"    "1280x1024 at 60"    "1280x960 at 75"
> EndSubSection
> EndSection
>
> Section "ServerLayout"
>   Identifier    "Default Layout"
>  screen 0 "Default Screen" 0 0
> EndSection
> Section "Module"
>   Load        "glx"
>   Load        "GLcore"
>   Load        "v4l"
> EndSection
> Section "ServerFlags"
> EndSection
>
> This wasn't an improvement, except it didn't break X.
>
> Please excuse the long-winded e-mail, but I've been struggling and it is
> time to go for help.
>
> Andy Pickens
>
>
>
>
> --
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
> Powered by Rackspace (www.rackspace.com)
>


More information about the SATLUG mailing list