[SATLUG] Check for memory type

skolars skolars at cis.sac.accd.edu
Sat Sep 13 11:57:12 CDT 2008


Glenn,

I have not been following it either...oops.  Take a look at:
http://dag.wieers.com/rpm/packages/lshw/

Steve


gboswell wrote:
>>
>> Subject: Re: [SATLUG] Check for memory type
>> To: satlug at satlug.org
>> Message-ID: <200809112335.37773.tweeksjunk2 at theweeks.org>
>> Content-Type: text/plain;  charset="utf-8"
>>
>> On Monday 08 September 2008 04:43:11 pm pixelnate at gmail.com wrote:
>>  
>>> > This may sound like a stupid question, but is there any way to tell
>>> > whether my machine uses 5300 0r 6400 ram? I tried looking in the
>>> System
>>> > Monitor but all it told me was that I had 2Gb, not which speed it
>>> uses.
>>>     
>>
>> try "lshw |grep -A10 bank:"
>>
>> Tweeks
>>
>>   
> I confess I have not been following this thread closely but when I
> tried, as root,  lshw on my fc8 and centos I get command not found. Is
> that command in a update or special download  or  are  we  talking  a 
> completely  different  linux  distro.  I know  don't ask  questions if
> you haven't  been  following the  thread....... Well  I went back and 
> read the thread and in fc8  demidecode  does  work but not in centos 5
>> [root at localhost ~]# lshw
>> -bash: lshw: command not found
>> [root at localhost ~]# uname -a
>> Linux localhost.localdomain 2.6.18-92.1.6.el5 #1 SMP Wed Jun 25
>> 13:49:24 EDT 2008 i686 i686 i386 GNU/Linux
>> [root at localhost ~]# demidecode
>> -bash: demidecode: command not found
>> [root at localhost ~]# 
> I thought centos was a RHEL equal. I guess that is what I get for
> thinking.
>
> I could not find either in the FC4 I have running on another box so it
> maybe there is a package or set of packages that needed to install
> that include these and similar commands. By chance anyone know which
> ones or the set. I can yum/rpm each command but since I do install the
> hardware admin in the selection of packages in the install I'm
> troubled as to what am I not including that has such awesome capabilties.
>
> Thanks
> Boz
>



More information about the SATLUG mailing list