[SATLUG] Need more resolution choices

Andrew Pickens wg5o at sbcglobal.net
Tue Sep 30 22:04:50 CDT 2008


ed wrote:
> This is the video card line on my system when I run the command: sudo
> lshw -short:
>
>   
>> /0/100/1/5                          display     RS485 [Radeon Xpress
>> 1100 IGP]
>>     
>
> Check this line, see what you have for a video card, and ensure you have
> the proper (proprietary, in this case, ATI; you may have Nvidia; be
> sure) driver loaded, and that you have System>Administration>Hardware
> Drivers set to use the restricted drivers.  Then reboot, and try
> System>Preferences>Screen Resolution to see if you can properly set
> them.  It worked on the 2 machines I needed to do it on...
>
> Cheers;
> Ed
>   
> For some unknown reason, I just found this e-mail from 9/25.  I get:
>
> andy at Izzy:~$ sudo lshw -short
> [sudo] password for andy:
H/W path              Device      Class       Description
> =========================================================
>
> /0/100/1/0                        display     K8M890 [Chrome9] 
> Integrated Video
>
Hardware Drivers is empty. It says, "No proprietary drivers are in use 
on this system."   Maybe drivers installed by Ndiswrapper don't count; I 
surely installed one for my wireless connection.  Looking at the Help 
file, it appears that there should be a list.

I've been struggling with the VIA driver site and stuff downloaded from 
it.  For me, it is a real can of worms.  I think I have the correct 
source driver and the readme for it, but I'm a long way from getting it 
together.

Thursday, I leave for a week to visit my Nevada son and go  camping, 
hopefully on the Grand Canyon North Rim, so it will be a while before I 
can resume the battle.

Thanks,

Andy Pickens



More information about the SATLUG mailing list