[SATLUG] RAID5 Recovery - MDADM Segmentation Error

Samuel Leon satlug at net153.net
Wed Aug 26 23:34:16 CDT 2009


That looks good.  It only wants to install 4 packages.  One of them is 
libc though so I don't know.  Let me think about it for a minute or two 
before you press "y"

Sam

David Labens wrote:
> Recompiling is not my bag, yet.
> 
> Here's the results, I'm sure I blew my OS.  Fortunately, I have a whole nother 80 gb drive with a complete install of Ubuntu Server 8.10, I can just swap it out, if need be...
> 
> root at RCH-SERVER:/# aptitude update
> Get:1 http://security.ubuntu.com jaunty-security Release.gpg [189B]
> Ign http://security.ubuntu.com jaunty-security/main Translation-en_US
> Get:2 http://us.archive.ubuntu.com jaunty Release.gpg [189B]
> Ign http://us.archive.ubuntu.com jaunty/main Translation-en_US
> Ign http://security.ubuntu.com jaunty-security/restricted Translation-en_US
> Ign http://security.ubuntu.com jaunty-security/universe Translation-en_US
> Ign http://security.ubuntu.com jaunty-security/multiverse Translation-en_US
> Get:3 http://security.ubuntu.com jaunty-security Release [49.6kB]
> Ign http://us.archive.ubuntu.com jaunty/restricted Translation-en_US
> Ign http://us.archive.ubuntu.com jaunty/universe Translation-en_US
> Ign http://us.archive.ubuntu.com jaunty/multiverse Translation-en_US
> Get:4 http://us.archive.ubuntu.com jaunty-updates Release.gpg [189B]
> Ign http://us.archive.ubuntu.com jaunty-updates/main Translation-en_US
> Ign http://us.archive.ubuntu.com jaunty-updates/restricted Translation-en_US
> Ign http://us.archive.ubuntu.com jaunty-updates/universe Translation-en_US
> Ign http://us.archive.ubuntu.com jaunty-updates/multiverse Translation-en_US
> Get:5 http://us.archive.ubuntu.com jaunty Release [74.6kB]
> Get:6 http://security.ubuntu.com jaunty-security/main Packages [87.4kB]
> Get:7 http://us.archive.ubuntu.com jaunty-updates Release [49.6kB]
> Get:8 http://us.archive.ubuntu.com jaunty/main Packages [1251kB]
> Get:9 http://security.ubuntu.com jaunty-security/restricted Packages [2594B]
> Get:10 http://security.ubuntu.com jaunty-security/main Sources [23.7kB]
> Get:11 http://security.ubuntu.com jaunty-security/restricted Sources [623B]
> Get:12 http://security.ubuntu.com jaunty-security/universe Packages [34.1kB]
> Get:13 http://security.ubuntu.com jaunty-security/universe Sources [7109B]
> Get:14 http://security.ubuntu.com jaunty-security/multiverse Packages [1538B]
> Get:15 http://security.ubuntu.com jaunty-security/multiverse Sources [588B]
> Get:16 http://us.archive.ubuntu.com jaunty/restricted Packages [8858B]
> Get:17 http://us.archive.ubuntu.com jaunty/main Sources [555kB]
> Get:18 http://us.archive.ubuntu.com jaunty/restricted Sources [3156B]
> Get:19 http://us.archive.ubuntu.com jaunty/universe Packages [4732kB]
> Get:20 http://us.archive.ubuntu.com jaunty/universe Sources [2375kB]
> Get:21 http://us.archive.ubuntu.com jaunty/multiverse Packages [189kB]
> Get:22 http://us.archive.ubuntu.com jaunty/multiverse Sources [107kB]
> Get:23 http://us.archive.ubuntu.com jaunty-updates/main Packages [160kB]
> Get:24 http://us.archive.ubuntu.com jaunty-updates/restricted Packages [2594B]
> Get:25 http://us.archive.ubuntu.com jaunty-updates/main Sources [44.8kB]
> Get:26 http://us.archive.ubuntu.com jaunty-updates/restricted Sources [623B]
> Get:27 http://us.archive.ubuntu.com jaunty-updates/universe Packages [54.0kB]
> Get:28 http://us.archive.ubuntu.com jaunty-updates/universe Sources [14.9kB]
> Get:29 http://us.archive.ubuntu.com jaunty-updates/multiverse Packages [6712B]
> Get:30 http://us.archive.ubuntu.com jaunty-updates/multiverse Sources [2117B]
> Fetched 9838kB in 1min7s (146kB/s)
> Reading package lists... Done
> 
> Current status: 328 updates [+328], 2023 new [+2023].
> 
> root at RCH-SERVER:/# aptitude -P install mdadm udev
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Reading extended state information
> Initializing package states... Done
> The following NEW packages will be installed:
>   libvolume-id1{a}
> The following packages will be upgraded:
>   libc6 mdadm udev
> 3 packages upgraded, 1 newly installed, 0 to remove and 325 not upgraded.
> Need to get 5630kB of archives. After unpacking 631kB will be used.
> Do you want to continue? [Y/n/?]
> 


More information about the SATLUG mailing list