[SATLUG] IE websites

Nate pixelnate at gmail.com
Wed Dec 30 21:54:13 CST 2009


On 12/30/09 8:36 PM, rsuberg at satx.rr.com wrote:
> Yet there are other people such as myself being a technican that we have to use software from manufacturers to access the technical info and they made a plugin for IE that won't work after ver 7 and it don't work with anything else.  Believe me, I voiced my opinioin and continue to do so every time i have to talk to them.  (It is Xerox for those that are curious)
>    

I have a couple of clients that insist on IE 6 for similar reasons. 
Fortunately, that doesn't happen as often any more. I have never heard 
of a requirement for FF 2, though.


~Nate


More information about the SATLUG mailing list