[SATLUG] PCLinuxOS / Thunderbird 2.0.0.20

Michael mmorse757 at gmail.com
Thu Dec 31 13:19:07 CST 2009


On Thursday 31 December 2009 01:06:48 pm Typing on an upside-down keyboard. 
wrote:
> > From: J. Michael Morse <mmorse757 at gmail.com>
> >
> >
> >
> > Does anyone on the list use PCLinuxOS?  I inadvertently hit the wrong
> > key while in Synaptic and my email program changed from TB 2.0.0.20 to
> > TB 3.something or another.  How do I manipulate Synaptic to show me
> >  previous versions of Thunderbird?
>
> I don't think you can downgrade it in Synaptic. At least a search of their
> forums said it couldn't be done. Personally, I'd uninstall it in Synaptic.
> Download the older version I wanted directly from mozilla and install that
> one instead skipping Synaptic entirely.


Yes, it appears as though that is the route I'll have to take.  However, it 
has been a while since I did the untar and install routine.    I just don't 
understand why Synatpic has a "Force Version" option that is greyed out.  
Wish me luck . . .


More information about the SATLUG mailing list