[SATLUG] usb to serial adapter

FIRESTORM_v1 firestorm.v1 at gmail.com
Sat Feb 21 01:07:24 CST 2009


typically it will be /dev/ttyUSB0 for the first usb-serial adapter,
/dev/ttyUSB1 for the 2nd and so forth...

Good luck!

FIRESTORM_v1

On Sat, Feb 21, 2009 at 12:09 AM,  <rsuberg at satx.rr.com> wrote:
> I have an external modem plugged in to a usb to serial adapter.  Question is, how do I tell what ttyS? it became?  Installed minicom, and tried to set it up using all ttyS0-ttyS3, and none worked.  According to lsusb, it is listed, but I don't know where it went to or how to tell what it became.  Using ubuntu 8.10, installed bu wubi.
>
> richard at ubuntu:~$ lsusb
> Bus 003 Device 004: ID 067b:2506 Prolific Technology, Inc.
> Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
> Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 001 Device 005: ID 058f:9360 Alcor Micro Corp. 8-in-1 Media Card Reader
> Bus 001 Device 004: ID 067b:2303 Prolific Technology, Inc. PL2303 Serial Port
> Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
>
> I use this to track caller-id on my land-line phone-better than a callerid box because those boxes only show you the last time a person called, and this kind of setup (at least in that other OS) could list exactly what time and how many times someone has called.  I know the commands for the modem, just not where to send them to.
>
> Thanks,
> Richard
> --
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
> Powered by Rackspace (www.rackspace.com)
>


More information about the SATLUG mailing list