[SATLUG] wireless problem

Alex Bartonek bartonekdragracing at yahoo.com
Thu Jan 1 10:08:39 CST 2009


its probably not setup as wlan0.  maybe eth1 or something like that.
look at iwconfig's output as root


--- On Thu, 1/1/09, riugakusei at aim.com <riugakusei at aim.com> wrote:

> From: riugakusei at aim.com <riugakusei at aim.com>
> Subject: Re: [SATLUG] wireless problem
> To: satlug at satlug.org
> Date: Thursday, January 1, 2009, 8:02 AM
> nothing... no output nothing... funny eh
> 
> 
>  
> 
> 
>  
> 
> -----Original Message-----
> From: Christopher Lemire
> <christopher.lemire at gmail.com>
> To: The San Antonio Linux User's Group Mailing List
> <satlug at satlug.org>
> Sent: Wed, 31 Dec 2008 6:22 pm
> Subject: Re: [SATLUG] wireless problem
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> What happens when you type "ifconfig wlan0 up" as
> root?
> 
> On Wed, Dec 31, 2008 at 8:21 PM, <riugakusei at aim.com>
> wrote:
> 
> > aam running suse 11.0 ona? dell latitude d630.. ei
> cant get the wireless to
> > work. dell 1505 mini/ Broadcom 4328, i tried
> ndiswrapper
> > \
> > linux-xs8j:/home/medar/DRIVER_US # ndiswrapper -l
> > bcmwl5 : driver installed
> > ??????? device (14E4:4328) present (alternate driver:
> ssb)
> > i also got ndiswrapper loaded
> > linux-xs8j:/home/medar/DRIVER_US # dmesg|grep ndisw
> > ndiswrapper version 1.52 loaded (smp=yes, preempt=no)
> > usbcore: registered new interface driver ndiswrapper
> >
> >
> > any help / hints are appreciated
> > vega



      


More information about the SATLUG mailing list