[SATLUG] DVD not play, broken Volume Control

herb cee hc at lookcee.com
Thu Jan 1 15:52:09 CST 2009


herb cee wrote:
>
>> Try to reinstall gnome-media
>> I am not an ubuntu user, so I am referring to rpm package names. But 
>> when I search for 'gnome-volume-control rpm', I get referred to 
>> 'gnome-media'.
>> Good luck.
>>
>> John C.
>>   
> John I found the DL for 'gnome media' and now it now shows in the 
> SPMgr. index.  However, when I ask it to install it again asks for the 
> install CD and neither of the three work I get this message:
> W: Failed to fetch cdrom:[Ubuntu 8.04 _Hardy Heron_ - Release i386 
> (20080422.2)]/pool/main/g/gst-plugins-base0.10/gstreamer0.10-alsa_0.10.18-3_i386.deb 
>
>
> I looked at properties and neither of the CDs show this (20080422.2)as 
> a serial #
> Anyway neither of the 3 CDs work so leaves me baffled. I think I will 
> try to search the Server edition of the CDs for 
> <<gstreamer0.10-alsa_0.10.18-3_i386.deb>> cause I think that is the CD 
> I used since this rig is the main server to the other 2 rigs. I think 
> I have the Desktop on one sta. and MSME on the other.
> Thanks
> herb
I failed to find that file on the CD but got 2pages of google on it that 
were no help to me being in sumpin like jigdo format. I did get the test 
sound working in Pidgin by changing the sound to plain beep and looking 
at my VIA sound chip it shows the alsa drivers (I think) and OSS and 
there is an open bug report on this. but was way over my head so I gonna 
sit back and watch the 'Now Working Matrix'.
Thanks a lot guys
herb


More information about the SATLUG mailing list