[SATLUG] itel pro wireless

John Pappas j at jvpappas.net
Tue Jan 13 11:06:12 CST 2009


Do you have the thinkpad_acpi module installed?  I have the Atheros
(madwifi) card in my t43p, and it uses the led_class module in order to keep
the hardware wifi led working right.  I would expect the intel drivers to do
something similar.  The other thing that I have noticed is occasionally the
light will "inverse" so that the light is off except for xmit/recv activity
(It normally is the opposite, always on and turning off for xmit/recv).

The other resource you should look at is thinkwiki.org site.  It is all
about linux on thinkpads.  There is plenty of material for using/configuring
the touchscreen.

Have you had any luck so far?  What have you tried?

On Mon, Jan 12, 2009 at 22:18, <riugakusei at aim.com> wrote:

>
>  i downgraded from suse 11.1 to 11.0.... n it recognized my card... the
> only thing botheirng me its that wireless card icon on my laptop its not on
> even thhough my wireless is working.. now am just trying to eget the tablet
> features to work....... Thanks for all the help
>
>
>
>
>
>
>
> -----Original Message-----
> From: John Pappas <j at jvpappas.net>
> To: The San Antonio Linux User's Group Mailing List <satlug at satlug.org>
> Sent: Mon, 12 Jan 2009 5:50 pm
> Subject: Re: [SATLUG] itel pro wireless
>
>
>
>
>
>
>
>
>
>
> All of this can be done in YAST:  In the software repositories module, make
> sure you have the
> download.opensuse.org/distribution/11.1/repo/ossrepository added.
> Then in the Software Management module install the
> iwlwifi and iwl3945-ucode packages are installed.  Then in the
> System|Network module configure the interface, and that should be it.
>
> hth,
> jp
>
> On Mon, Jan 12, 2009 at 16:24, Greg Swift <gregswift at gmail.com> wrote:
>
> > On Mon, Jan 12, 2009 at 16:17, <riugakusei at aim.com> wrote:
> >
> > > i am trying to get my wireless card working... intel pro wireless 3945
> > > abg... i downloaded the firmware which was what it needed.. i did what
> it
> > > said on this page
> > >
> > >
> >
> http://en.opensuse.org/Wireless_network_card#Intel_Pro_Wireless_.28IPW.29_3945.2F4965
> > > --
> >
> >
> > and...? is the module not loading? is the module loading and no device is
> > available? you kinda left us hanging on the info side of that request for
> > help.
> >
> > -greg
> > --
> > _______________________________________________
> > SATLUG mailing list
> > SATLUG at satlug.org
> > http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
> > Powered by Rackspace (www.rackspace.com)
> >
> --
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
> Powered by Rackspace (www.rackspace.com)
>
>
>
>
>
> --
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
> Powered by Rackspace (www.rackspace.com)
>


More information about the SATLUG mailing list