[SATLUG] Re: OpenSUSE 11.1/K3B issue

Justin Burdette justin.burdette at gmail.com
Wed Jan 21 19:56:24 CST 2009


I set the groups & had no immediate change, but when I got home this
morning I tried again. I was able to burn discs in the SATA DVD+-RW
without a problem. I didn't try the PATA CD-RW, I think that's a
redundancy I can do without. Besides, when BluRay burners become
affordable, one will be taking that slot. I'm guessing the old CD-RW
is dying and having undesired side effects...

Thanks for the help!
Justin

On 1/20/09, John Pappas <j at jvpappas.net> wrote:
> My first thought is a permissions problem.  Make sure that your user is in
> the 'disk' group (on my OS11.1 systems, srX devices are set up as 660
> root.disk, so your user must be in group 'disk').  Check via `ls -al
> /dev/sr?`  You also may want to check that your user is part of cdrom,
> audio, and burning.
>
> It is entirely possible that only the burning group is needed, but I am
> liberal with my account permissions on my personal systems.
>
> It is unclear from your post as to other burning programs status, or what
> other programs with which you have tested.
>
> Usually K3B runs a check on the system config to make sure that all is well,
> and will prompt so.  You could try using k3b from the packman repo (as it
> tends to be newer and has different (non-suse) compile options, but versions
> look the same at this point since 11.1 is so recent).
>
> Also, try running k3b from the command line so that you can send us the
> output...
>
>
> On Mon, Jan 19, 2009 at 23:32, Justin Burdette
> <justin.burdette at gmail.com>wrote:
>
>> I upgraded from 11.0 to 11.1 over the weekend and now I've got a
>> strange issue. I have a SATA DVD+-RW and a PATA CD-RW drive, and when
>> I try to burn a CD-R, K3B stops seeing my drives. The OS sees the
>> blank disk but the drives disappear from K3B and it won't write a
>> disc. Other burning programs won't see the drives until I restart.
>>
>> Any ideas? I checked for K3B updates and there aren't any at the
>> moment. I'm almost tempted to go back to 11.0 or switch to Kubuntu...
>>
>> Justin
>>
>> --
>> <a href="http://www.crossloop.com/JustinBurdette?type=email"
>> target="_blank"><img border = "0"
>> src="http://www.crossloop.com/images/badge-sm-gray.jpg" alt="Get help
>> from Justin Burdette!" /></a>
>> --
>> _______________________________________________
>> SATLUG mailing list
>> SATLUG at satlug.org
>> http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
>> Powered by Rackspace (www.rackspace.com)
>>
> --
> _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to unsubscribe
> Powered by Rackspace (www.rackspace.com)
>


-- 
<a href="http://www.crossloop.com/JustinBurdette?type=email"
target="_blank"><img border = "0"
src="http://www.crossloop.com/images/badge-sm-gray.jpg" alt="Get help
from Justin Burdette!" /></a>


More information about the SATLUG mailing list