[SATLUG] OpenOffice and videos

Alan Lesmerises alesmerises at satx.rr.com
Sun Jul 12 15:19:53 CDT 2009


I'm resending this since it seems to have not gone through the first time ... (see below)


>> I am not sure about version 2.4. I just tried with version 3.1 and inserted an mpeg video directly, without having to choose java for anything, and it works great.
>>
>> http://jdchoate.mcn.org/i_ron_butterfly.odp
>>
>> See if that will play in version 2.4
>>
>>
>> John C
> Well, I downloaded and installed OO3.1, but no luck either. See if this runs
> inside of OO3.1 on your installation:
>
> http://www.demeler.uthscsa.edu/MWL/20scans-movie.mpg
>
> The other thing is that OO3.1 runs *significantly* slower on my computer than 2.4 does.  Did you notice the same problem? It is really sluggish redrawing any screens, menus, screen updates. Any ideas?
>
> -b.
Just out of curiosity, I tried to see if this would run on my Windows 
box, but it wouldn't run there either.  I got the following error:

"You are trying to play an MP3 file that contains compressed ID3 
headers. The ID3 header is a portion of the file that stores the song's 
album information (for example, the song name, artist name, album name, 
and genre). This information is sometimes called a "tag."

To fix the problem, make a copy of the file and then use a non-Microsoft 
ID3 tag editing program to remove or reset the file's ID3 headers. After 
you remove the ID3 headers, Windows Media Player should be able to play 
the MP3 file.

Attempting to remove ID3 headers might damage the file and make it 
unplayable. Therefore, always make a copy of the file before you edit it.

If this solution does not resolve the problem, the file might be corrupted."

There was also some references to having some kind of sound driver 
problem and that I should check to see if my sound card was working, 
etc. (it was, BTW).  So maybe your issue is not with OO at all.

Al Lesmerises


More information about the SATLUG mailing list