[SATLUG] PLS HELP, initramfs, busy box, still mesing with me

Alex Bartonek bartonekdragracing at yahoo.com
Mon Jun 22 14:42:37 CDT 2009


I'm replying from my phone..sorry if it comes out hosed.

Just to clarify....
I had the computer for two weeks but did not touch it until about the last few days in that period.  Secondly..when I returned her old system, it booted just fine otherwise I would have let her know that it was not operational.  Don't know if it was worth the effort in replying to this.

Herb Cee wrote: 
> redpill-master wrote:
>> I know that this has been a long running thread but could you please be
>> so kind as to post the specs of your box.
>> usually with those sort of errors I check all my physical connections in
>> the box.  re-seat all connectors.  Also try to re-burn your media and do
>> so at the slowest speed. Also, you should have a real close look at your
>> bios settings.
>> 
>> if you are able to get as far as the grub screen you might also want to
>> try adding "acpi=noacpi".  if that doesnt work try "acpi=noacpi irqpoll"
>> 
>> Finally was this a new hard drive or is it a used hard drive?  If it was
>> used it might help (and is good practice anyways) to wipe the drive.
>> Personally I use DBAN's quick wipe to clean disks.
>> 
>> 
>> Todd
>>   
> Todd let me try to clear some of this up. I just sent Cheryl an EM telling her to change the ribbon cable to the Pri-IDE. I am convinced that this has been the problem all along an intermittant loss of a data pin. Alex should have found this when he had the machine for 2weeks but unfortunately an intermittant problem is difficult to say the least.
> Anyway I sent Cheryl a new ECS-PT890T-A _v1.0A mobo with a 3.2G Intel CPU and 4GB of mem. I sent an 80G HD that I had bought new 2yrs ago and only used that drive for backup. I also ran full diag and reformatted the drive, loading on Ubuntu 8.04 updated from a commercial printed disk, She has that disk and is running from the live CD of it. I also sent her a new IDE ribbon cable but unfortunately she used the old one when she swapped out the Mobo in to her case.
> Her biggest problem Todd is she can barely see, her sight is 20/800 if you can imagine. Anyway I expect when her eyes are clear enough today for her to replace that cable and get the FrontPanel switches connected correctly she will be up and running ok. I had that Board/CPU/Mem/HD all running here for 3 days before sending it to her I set the CMOS correctly but the Vid card failed in between and she now has a new vid running just fine.
> Thanks herb
> -- _______________________________________________
> SATLUG mailing list
> SATLUG at satlug.org
> http://alamo.satlug.org/mailman/listinfo/satlug to manage/unsubscribe
> Powered by Rackspace (www.rackspace.com)



      


More information about the SATLUG mailing list